Modify

Opened 4 years ago

Last modified 4 years ago

#1669 confirmed enhancement

ExternalLibraries/pciutils should check for an installed version

Reported by: joachim.frieben@… Owned by:
Priority: minor Milestone:
Component: EinsteinToolkit thorn Version: development version
Keywords: pciutils Cc:

Description

It seems that the configure script in ExternalLibraries/pciutils does not look for an installed instance of pciutils. Therefore, the package is built from scratch even if as in my case both required packages pciutils and pciutils-devel are installed. It would be nice to have this check as it is usually the case for other external libraries. Thanks!

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Ian Hinder

Status: newconfirmed
Summary: No check for installed libraries in ExternalLibraries/pciutilsExternalLibraries/pciutils should check for an installed version
Type: defectenhancement

Note that pciutils was removed from the ET in #1686. Leaving ticket open, as it is a correct description of an issue with the pciutils thorn.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as confirmed The ticket will remain with no owner.
Next status will be 'review'.
as The resolution will be set.
to The owner will be changed from (none) to the specified user.
The owner will be changed from (none) to anonymous.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.