Modify

Opened 8 years ago

#376 new defect

Rename "holdingpattern" to "heldpattern"

Reported by: Erik Schnetter Owned by: mthomas
Priority: minor Milestone:
Component: SimFactory Version:
Keywords: Cc:

Description

The correct expression is "a job is held", hence the corresponding MDB key should be "heldpattern".

Attachments (0)

Change History (0)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as new The owner will remain mthomas.
Next status will be 'review'.
as The resolution will be set.
to The owner will be changed from mthomas to the specified user.
Next status will be 'confirmed'.
The owner will be changed from mthomas to anonymous.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.